Jump to content

Welcome to The Bolter and Chainsword
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Profile editing


  • Please log in to reply
3 replies to this topic

#1
Sviar

Sviar

    +FRATER DOMUS+

  • + FRATER DOMUS +
  • 752 posts
  • Gender:Male
  • Location:Sweden
  • Chapter Name: Imperial Guard, Orks

I have a problem editing my profile. Since I sold my CSM I was going to erase AL and put down Orks instead.

This is what I did:

1 Clicked on "My profile"

2 Clicked on the "Edit my profile" button

3 Went down to the "Army played" section och clicked on that bar. It turned light grey.

4 I erased AL and wrote down Orks , and pressed "Save changes" button.

 

Then this message appeared last night:

med_gallery_58880_7244_127649.jpg

Is it in some way locked or did I do something wrong?

Kind Regards 

Sviar



#2
Brother Tyler

Brother Tyler

    ++ FIDELIS MILITUS ++

  • +++ADMINISTRATUM+++
  • 18,733 posts
  • Gender:Male
  • Location:The Temple of Oaths
  • Chapter Name: VIIth Legion
I haven't been able to duplicate the problem using the latest version of Firefox. I changed that entry on my own profile to "Adeptus Astartes" and then changed it back to "VIIth Legion" without error. What browser are you using?

I also changed "Alpha Legion" to "Orks" for you (which doesn't mean that we don't need to solve the problem).

It looks like you did everything correctly.
  • Sviar likes this

gallery_26_548_2975.gif
gallery_26_548_5714.png
gallery_26_548_11725.gif
gallery_26_548_4490.png


#3
Brother Casman

Brother Casman

    ++ ACCUDO FULMINEUS ++

  • ++ MODERATI ++
  • 1,031 posts
  • Gender:Male
  • Location:Freddy Beach
  • Chapter Name: Blood Ravens
When you're in the Profile Edit screen, double-check the Website URL field in the Contact Methods section. Sometimes it gets set to a default value (I think just http://) that needs to be removed. That might solve the problem.
  • Sviar likes this
Brother Casman's Terrain Extravaganza! - Everything is complete! | 2015 Thread of Things! - Some infantry arrive.

"Sometimes the Imperium needs heroes, sometimes saints and other times it needs monsters, for the dark void of the stars is cold and has bred nightmare and treachery most could never dream of. So when some call him tyrant, world-burner, apostate and butcher, remember this: He commanded armies on a hundred worlds and spanned cursed stars where saints would fear to tread, and in doing so held back the night. Monster he may have been, but he was ours and I for one thank the God-Emperor for him." - Inquistor Marr, Speaking of Lord-Errant Cromhal, Supreme Commander of the Aegisine Crusade, M.39


#4
Sviar

Sviar

    +FRATER DOMUS+

  • + FRATER DOMUS +
  • 752 posts
  • Gender:Male
  • Location:Sweden
  • Chapter Name: Imperial Guard, Orks

Thank you so very much Brother Tyler and Brother Casman for your help. I switched from Chrome to Firefox and deleted the http:// from the Contact Methods section. Now the problem is solved.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users